This site currently shows sample data for demonstration.

Vulnerabilities

CVE-2026-33857 | BDVDB-2026-330321 Detail

ApacheApache HTTP Server

Description#

Out-of-bounds Read vulnerability in mod_proxy_ajp of Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Impact#

Per CVSS v3.1: confidentiality impact low, integrity impact none, availability impact none. Attack vector: network.

Weaknesses#

References#

Exploit#

No public exploit known

History#

  1. Version 1Record published in the CVE List.